PHP Version 5.2.17
MySQL Version 5.0.51a
GD Graphics Library bundled (2.0.34 compatible)
register_globals
Off

Your server configuration is fit for installing the script. Please proceed to the following installation steps!